NEXUS Intersections

NEXUS Trial Version

Transoft Solutions developed NEXUS® to give engineers a software tool that greatly assists in the creation of intersection geometrics. Intersection geometrics and channelization details are based on operational needs and vehicle swept paths.


Your NEXUS Intersections Evaluation Request

You have successfully registered for the trial evaluation of NEXUS Intersections. A product advisor will contact you shortly with further instructions regarding your evaluation copy of the software.

If you have any questions, please contact us directly at:

 

Notice about the Trial

Thank you for your interest in evaluating NEXUS. The software is fully functional and allows you to see first-hand how it can help increase your productivity and efficiency while producing reliable results. By requesting the evaluation you accept this software program for the purpose of evaluation only. Any use of the software on commercial projects is to be strictly limited to your evaluation of this software. The contents of the program remain the property of TRANSOFT SOLUTIONS, INC. The evaluation period will extend over a period of 30 calendar days.

 


There was a problem with the form submission. Please try again or email webmaster@transoftsolutions.com for assistance.

1

Vul het formulier in om de Demo te downloaden
Vul het formulier in om de volledig functionele evaluatiesoftware aan te vragen.

2

WE NEMEN CONTACT MET U OP
Een medewerker zal spoedig contact met u opnemen om uw aanvraag te beoordelen en eventuele vragen te beantwoorden.

3

U ONTVANGT DE DEMO
U krijgt van ons instructies voor het downloaden van de software en informatie over hoe u aan de slag kunt gaan met de demo.

Platformcompatibiliteit

Platformvereisten:
Minimaal AutoTURN 8.0, AutoTURN Pro 3D 8.0 of AutoTURN Lite (apart verkrijgbaar) geïnstalleerd op hetzelfde werkstation of op dezelfde network server
Autodesk® AutoCAD® 2007 – 2018 (behalve AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2018
Bentley® MicroStation® V8 XM, V8i
Bentley® InRoads® XM, V8i
Bentley® GEOPAK® XM, V8i
Systeem vereisten:
Volledige ondersteuning voor 32 en 64-bits besturingssystemen
Werkstation: Windows® XP, Vista, Windows® 7, Windows® 8, Windows® 10
Netwerk: Windows® Server 2003, 2008, 2012
Beschikbare talenversies:
Engels
Hulp Nodig?